Introduction

Estimated reading: 1 minute 18 views

The requirement to install statesman

You need at least WordPress version 5.4.2+ installed for this theme to work properly. It is strongly recommended that you always use the latest stable version of WordPress to ensure all known bugs and security issues are fixed. Other requirements:

  • PHP version 5.6 or greater. But for maximum speed gain, we recommend you to use PHP version 7.3+.
  • MySQL version 5.6 or greater OR MariaDB version 10.0 or greater.
  • WordPress memory limit of 128 MB or greater.

Server Requirementshttps://make.wordpress.org/hosting/handbook/handbook/server-environment

What’s Included

After purchasing the Statesman theme on templatemonster.com with your Templatemonstar account, go to your Download page. You can choose to download the Statesman theme only (Installable WordPress Theme) or the entire Camino theme package which contains the following files:

  • Statesman theme: An Installable WordPress Theme zip file.
  • Statesman child-theme: A child-theme zip file and a readme.txt note about the child-theme.
  • Documentation: A link to this documentation.
  • Licensing.

Leave a Reply

Your email address will not be published. Required fields are marked *

Share this Doc

Introduction

Or copy link

CONTENTS